Fedora 14 - "Sane Backends" intefering with Software Update

Running the Update Software utility from Fedora 14 was giving me some conflicts and error messages related to Sane Backends which has to do with scanning, digital cameras etc.

This looks to be Red Hat Bugzilla - 749083. The error messages look like



"Transaction error: could not add package update for
sane-backends-libs-1.0.22-5.fc14(i686)updates:
sane-backends-libs-1.0.22-5.fc14.i686".

 

The fix is easy
 

       sudo yum update --obsoletes
 


The explanation (from Bugzilla) is that "The problem was that sane-backends-libs-gphoto2
has been obsoleted by the new package sane-backends-drivers-cameras,
but it looks like Software Update didn't deal with this."
5 comments

Popular posts from this blog

Hit failing alternator with a hammer to confirm diagnosis of failing alternator due to bad brushes

alternatives --install gets stuck: failed to read link: No such file or directory

Using SSH, SOCKS, tsocks, and proxy settings to create a simultaneous "dual use" work/home computer